Galleries...box comes up, but no photos

nochaser's picture
nochaser started the topic in Sunday, 19 Oct 2014 at 3:39pm

G'day all,

When i go to look at galleries the photo timeline at the bottom comes up but i just get a black box where the larger image should be. Using macbook pro 2013 safari & firefox.

Any ideas?

thermalben's picture
thermalben's picture
thermalben commented Monday, 20 Oct 2014 at 11:20am

We are aware of some problems with our galleries and are in the process of overhauling them in a major way.

In the meantime, can you try Chrome? That seems to work best for most users.

Also, there are two different photo gallery experiences (an unintended consequence of the new website build) depending on where you access the photos - best method is from the homepage or from the gallery homepage (note: click the image, and not the gallery title). The other version, which is not as good, is via each individual gallery page (ie if you click on the galery title, it'll take you to an individual gallery page).

nochaser's picture
nochaser's picture
nochaser commented Tuesday, 21 Oct 2014 at 8:57am

Cheers Ben thought it was the user.

salt's picture
salt's picture
salt commented Wednesday, 22 Oct 2014 at 7:00am

To add to this Ben, often the photos posted by the daily reporters do not show up. Sometimes if there are say three photos up I can only open up one of them, and can't close it down after. I have to get off SN altogether then re enter. Another issue is sometimes if you click onto forecasters notes then click on the tab forecast notes or wams it sends me to the Vicco forecasters note thread? Not bitching just letting you know, but you probably already do. Cheers

thermalben's picture
thermalben's picture
thermalben commented Wednesday, 22 Oct 2014 at 7:42am

Sounds like you're on a tablet, salt? Yeah we're aware of all of these issues anyway and are trying to fix 'em (easier said than done). But they are on the radar to get fixed.