Lewis Samuels Article problem

leckiep's picture
leckiep started the topic in Wednesday, 19 Feb 2014 at 9:36pm

Hi Guys,

Trying to get into the Lewis Samuels article to see if anything has been written about why the Power Rankings got taken down and I get the following error message: "Too many redirects occurred trying to open *url* This might occur if you open a page that redirects to another page which then is redirected to open the original page"

If it helps, I use Safari v7.0.1

Cheers.

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 6:36am

Thanks for the info - we'll follow this up.

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 6:44am

Update - I've submitted a ticket with our support team.

I'm seeing the article fine here but it is showing up a weird message at the top: "Oops, looks like this request tried to create an infinite loop. We do not allow such things here. We are a professional website!" (which looks like a default error message for this kind of problem - we didn't write that!).

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 6:54am

Another update - seems the article is showing OK for logged in people, but not non-logged in people. So.. until the issue is fixed, you'll have to be logged in (sorry!). We're on to it though.

the-roller's picture
the-roller's picture
the-roller commented Thursday, 20 Feb 2014 at 7:17am

Stu, That deleted Lewis article, could the whole thing have been a massive hack job in the first place? Plenty of malicious people don't dig the ASP...

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 7:36am

leckiep - the issue seems to be fixed now. Please try again.

Roller - it wasn't a hack job. 

leckiep's picture
leckiep's picture
leckiep commented Thursday, 20 Feb 2014 at 7:56am

Thanks Ben.

Just tried again but same issue - could be the problem is still in my cache though. Will have another go when I get to work today.

Cheers for the quick action!

Pete

leckiep's picture
leckiep's picture
leckiep commented Thursday, 20 Feb 2014 at 7:57am

P.S. Just then I was trying while logged in and still no love...

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 8:17am

Yeah I had to clear my cache to get it to work - please give that a go (or try another browser).

leckiep's picture
leckiep's picture
leckiep commented Thursday, 20 Feb 2014 at 10:14am

Using Chrome (on a different computer) and it's working now. Thanks Ben

thermalben's picture
thermalben's picture
thermalben commented Thursday, 20 Feb 2014 at 10:26am

Unreal.. thanks for the confirmation.