issue found with not viewing cams

gillos's picture
gillos started the topic in Monday, 6 Jan 2014 at 9:25am

Hi all, just thought I'd drop a line to with the solution I found with my cam problem which may help others. I recently started using chrome as my default browser and all was working well. About 2 weeks ago I stopped being able to view cams on both chrome and firefox. After several re-installs, the cams would work again and then stop. My anti-virus [Avast] has a browser plugin that was disabling the cams, once the browser plugin had been disabled my cams are back and all is good in the world again. Hope this helps someone as it was really p***ing me off

thermalben's picture
thermalben's picture
thermalben commented Monday, 6 Jan 2014 at 11:30am

Thanks gillos - that's great information. Hopefully it'll help some other users resolve their surfcam problems.

dellabeach's picture
dellabeach's picture
dellabeach commented Tuesday, 28 Jan 2014 at 3:49pm

Just solved mine. Thank you gillos, it had been p***ing me off for 2 weeks!

gillos's picture
gillos's picture
gillos commented Wednesday, 29 Jan 2014 at 5:51am

;P

groundswell's picture
groundswell's picture
groundswell commented Wednesday, 29 Jan 2014 at 6:51pm

adblock?

gillos's picture
gillos's picture
gillos commented Wednesday, 29 Jan 2014 at 7:19pm

i use adblock on both chrome and mozilla and it doesn't seem to affect it at all. there are options in adblock that will let you allow or deny sites, just turn them on and off one at a time until you find the right combination...... that's as technical as I get O_o

thermalben's picture
thermalben's picture
thermalben commented Thursday, 30 Jan 2014 at 7:07am

We've heard reports that AdBlock is affecting the surfcams for some users, mainly those using Firefox. Perhaps they just haven't configured it properly like you have?

gillos's picture
gillos's picture
gillos commented Thursday, 30 Jan 2014 at 8:23am

Simple answer.... use chrome. It works a treat with just about everything

thermalben's picture
thermalben's picture
thermalben commented Thursday, 30 Jan 2014 at 8:49am

Yeah that's been the easiest fix for most people. 

MrJoshua's picture
MrJoshua's picture
MrJoshua commented Saturday, 1 Feb 2014 at 1:28pm

Using Chrome, No Need to disable anything, just clear Your Cache + Browser History.
Happy Surfin!