Please help: "server not found:rtmp://streamer.swellnet.com.au/fme_relay"

butch's picture
butch started the topic in Tuesday, 18 Oct 2011 at 2:41am

Can anyone help with this error, please: "server not found:rtmp://streamer.swellnet.com.au/fme_relay"

Until I upgraded to Windows 7 I had no problems watching swellnet surf cams (using firefox). Together with this upgrade IT probably changed a few other things (firewall, firefox version, ... - I have no idea). Now all I get is a black monitor with this error message. If you have any idea how to resolve please reply. Many thanks

thermalben's picture
thermalben's picture
thermalben commented Tuesday, 18 Oct 2011 at 2:51am

What cam are you trying to look at Butch? Could be one of the cams that are presently offline.

butch's picture
butch's picture
butch commented Wednesday, 19 Oct 2011 at 3:07am

I am looking at Manly, NSW. My girlfriend can see the waves, I can't. So I think the camera is working. Sometimes I can see the advertising clip (the 5 blades shaver) that comes before the waves, but then i get the error every time

thermalben's picture
thermalben's picture
thermalben commented Wednesday, 19 Oct 2011 at 3:14am

Could be the Flash player - can you right click on the surfcam window (when black) and then disable hardware acceleration?

The Manly surfcam is working fine for me so it has to be a local problem

butch's picture
butch's picture
butch commented Wednesday, 19 Oct 2011 at 3:59am

i disabled it, but still the same problem. would i have to restart my laptop first?

thermalben's picture
thermalben's picture
thermalben commented Wednesday, 19 Oct 2011 at 4:33am

Really not sure what the problem is. If your girlfriend is seeing the cams (on the same internet connection?) then it has to be something with your computer. I'll have a sniff around and see if I can find a solution.