swellnet surf tracker needs resetting every time i turn on PC

marcus's picture
marcus started the topic in Wednesday, 16 Feb 2011 at 3:46am

Gday Ben and co
I have emailed the makers of tis software but no reply.
I have sent in an email to swellnet but no reply.
please help.
at work i have swellnet surf tracker.
the default location is newcastle.
every morning when i start up my PC i have to change the default location from agness water to Newcastle.

please can someone fix this and or get back to me?

its like trying to get customer service from mistral or dodo. and you guys are my mates

thermalben's picture
thermalben's picture
thermalben commented Wednesday, 16 Feb 2011 at 3:56am

Marcus, sorry for not getting back to you - your email must have slipped through the loop (I can't seem to find it anywhere).

We're not sure what's caused this error to appear, and are unable to provide a fix at this point in time as we're not longer working with the company who initially built the Surf Tracker.

We're looking to rebuild it in the next few months (with a new software platform), but it's somewhat lower on the priority lost compared to other things (website, surfcam hardware, iPhone app, etc etc) so I can't give you a firm date.. sorry!

floyd's picture
floyd's picture
floyd commented Wednesday, 16 Feb 2011 at 5:12am

"At work I have swellnet surf tracker" ..... isn't there something intrinsically wrong with this statement?

"Every morning when I start up my PC I have to change the default ......" also this?

Marcus, work time is for work not frothing over waves that you aren't going to surf. I suggest you do some. Further, stop pestering your mates at Swellnet, no firm dates there.

marcus's picture
marcus's picture
marcus commented Thursday, 17 Feb 2011 at 4:19am

cheers Ben
No worries
floyd, there is nothing wrong with having a surf tracker at work.
i use it to decide whether to surf after work or go to the pool and do laps.
anyway whats wrong with having a good work / life ballance? if you dont your working for the wrong people.

i remember the internet when it was just for intelligent people but.

brendo's picture
brendo's picture
brendo commented Friday, 18 Feb 2011 at 6:41am

after months of nothing, mine has just started working again... ?