Subscribing to the live stream timed out

john2095's picture
john2095 started the topic in Wednesday, 5 Jan 2011 at 10:45pm

Go the manly or bower surfcams and, after the spinner, this initially appears both routinely and intermittently. If I keep on clicking on it, or refreshing the page, eventually I can get success, but obviously its a bit of a nuisance. Has only started to occur in the last couple of weeks or so.

Sometimes an image briefly appears but is immediately replaced with "Cannot seek: bower.flv".

Chrome "9.0.597.42 beta"
Windows 7 (64 bit)

Anyone else experience this?

thermalben's picture
thermalben's picture
thermalben commented Wednesday, 5 Jan 2011 at 11:23pm

I also experience intermittent problems with streaming via Chrome (I'm on a Mac), but to be honest I'm not sure what the issue is.

We're actually migrating to a new streaming system shortly - some cameras have already been changed - so perhaps this may fix these problems.

Full changeover is expected by the end of the month.. I'd be grateful if you could report any ongoing problems after then.

john2095's picture
john2095's picture
john2095 commented Thursday, 6 Jan 2011 at 2:58am

Any idea which cams are already on the new system? It's a recent problem so i'm a little inclined to suspect the new system moreso than the old.

thermalben's picture
thermalben's picture
thermalben commented Thursday, 6 Jan 2011 at 5:04am

The problem could be related to an unrelated upgrade to the camera player we did a week or so ago (new version of the player). It's improved performance at my end.. but I'll ask our techs to look into it to see if there are any other instances of these issues occuring.

john2095's picture
john2095's picture
john2095 commented Thursday, 6 Jan 2011 at 11:23pm

Could just be the flash/shockwave player in Chrome. I'd be interested to establish if it only occurs on chrome, or someone else gets it with MSIE (ie client or service issue).

Perhaps ignore until someone else chimes in to say they see the same issue.

thermalben's picture
thermalben's picture
thermalben commented Thursday, 6 Jan 2011 at 11:33pm

John, we switched over a few more cams yesterday and also changed the streaming codec. This shouldn't change anything for the average user (everything's the same at our end) but I'm curious to hear if you're still experiencing problems. Try the Manly cam and see how you go.

hecf's picture
hecf's picture
hecf commented Friday, 7 Jan 2011 at 11:18pm

hi - dont have an issue with chrome but would like to know when the mollymook beach surfcam is going to be reactivated. appears to have been offline for over a year. Any comment
thanks

thermalben's picture
thermalben's picture
thermalben commented Saturday, 8 Jan 2011 at 5:35am

hecf, Mollymook hasn't been offline for a year - but we've had intermittent problems for the last two months. It was back online for four days this week before the device seized up again. Replacement parts for the entire surfcam network are being freighted over right now, and we hope to have these installed in the next couple of weeks.