Manly surf cam

brianp's picture
brianp started the topic in Sunday, 12 Sep 2010 at 10:53pm

What's going on?! The cam is down :-( sadly, the pics you guys post are of curly, but the cam is for manly. Will it be back soon?

Craig's picture
Craig's picture
Craig commented Sunday, 12 Sep 2010 at 11:10pm

Hi Brain,

The Manly cam has an issue ATM, and we'll try and get it back online ASAP.

Regarding the Manly report, although it's listed as Manly it is really a regional report for the lower Northern Beaches. We've just named it Manly as it's clearer for people to understand than say calling it Warringah or lower Northern Beaches.

Today's photo is of Curly as the dominant swell direction is south and this is where the biggest waves are. If the report was done down at Manly it would be tiny and the reporter wouldn't be able to give an accurate report on the size across the region.

So although the report is named Manly, it is a report of the whole region, and it's generally worded to give the reader an idea on what to expect whether they are at a south facing beach, open beach of north facing locations.

Cheers, Craig

brianp's picture
brianp's picture
brianp commented Sunday, 12 Sep 2010 at 11:18pm

Craig,
I've read the other posts on the forum and understand the regional reporting. Any chance of putting in a curly cam? :-) Use to live in Manly, but sadly live on campus at Sydney Uni so I frequent the cams quite often!! Because of the unis stupid proxy configuration, swellnet's cams are the only cams I can access..I'm assuming because they are flash video.

Craig's picture
Craig's picture
Craig commented Sunday, 12 Sep 2010 at 11:30pm

Sorry Brian, no plans for a Curly cam, but hopefully the Manly cam will be fixed in the coming days.

brian-wu's picture
brian-wu's picture
brian-wu commented Tuesday, 14 Sep 2010 at 12:46am

manly locals are shit so they took it down.

Craig's picture
Craig's picture
Craig commented Thursday, 16 Sep 2010 at 11:45pm

I went to check the cam on Tuesday and although the power was all connected and everything was working, the cam didn't want to turn on.

Now today it has randomly started working again :o

Dunno what's up with it, but hopefully it keep working :)