Model issues?

carpetman's picture
carpetman started the topic in Monday, 18 Nov 2019 at 11:40am

Whats happening with the SN model output?

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 11:44am

Not sure mate - what locations are you looking at?

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 11:48am

Hmmm, just looking now. Looks like a few locations are down.. we are investigating.

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 11:52am

Odd.. some locations are working fine - like the Northern Beaches - but others are not.

https://www.swellnet.com/reports/australia/new-south-wales/northern-beac...

carpetman's picture
carpetman's picture
carpetman commented Monday, 18 Nov 2019 at 11:54am

Hmm, yeah, every spot I'd checked this morning was down. Must have been unlucky.

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 12:03pm

No locations should be down, so there's def a problem at our end. We've prioritised this matter. Thanks for the heads up!

carpetman's picture
carpetman's picture
carpetman commented Monday, 18 Nov 2019 at 12:14pm

No probs! Thanks Ben.

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 2:40pm

OK, we've found the source. For the nerds:

"The database table has an auto-incrementing integer id column which has hit 4294967295… which is the largest integer value allowed. This means the auto-increment keeps returning 4294967295 which fails the unique key constraint."

Definitely didn't see that one coming (used to be something simple like a full disk or log table).

Will be fixed shortly. Thanks for your patience!

thermalben's picture
thermalben's picture
thermalben commented Monday, 18 Nov 2019 at 3:37pm

Looks like it's back. Thanks for your patience everyone!